Medicare Outage
Incident Report for MediRecords
Resolved
Medicare has reported that they have resolved the outage affecting their systems. If you are still experiencing issues please contact Medicare Support.
Posted Aug 02, 2024 - 08:25 AEST
Monitoring
Medicare has reported they are currently experiencing an outage affecting their ability to perform OPV checks and receive claims.

We will share any further information as soon as it becomes available from Medicare. Please visit their status page with the following link: https://www2.medicareaustralia.gov.au/pext/ECLIPSEMonitor/external/eclipse_status.jsp
Posted Aug 01, 2024 - 16:32 AEST
This incident affected: Third Party Components (Medicare).