My Health Record Outage
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 16:33 AEDT
Update
My Health Record is continuing to work on the issue.
Posted Jan 25, 2023 - 13:27 AEDT
Update
My Health Record is continuing to work on the issue.
Posted Jan 25, 2023 - 13:20 AEDT
Identified
My Health Record has reported they are having an outage resulting in users being unable to access their services. They are currently working to resolve the issue.
Posted Jan 25, 2023 - 13:20 AEDT
This incident affected: Third Party Components (My Health Record).