ePrescriptions are displaying a Status of 'Manual' despite being transmitted as Paperless
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 09:11 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2022 - 14:45 AEDT
Investigating
ePrescriptions are generating a Type as 'Manual', but we can confirm the script is still being received as a Paperless transmission via Email or SMS. This is a superficial error.
Posted Nov 23, 2022 - 20:49 AEDT
This incident affected: Third Party Components (eRx Script Exchange).