MediRecords Degraded Performance - Unable to Send SMS

Incident Report for MediRecords

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 20:48 AEST

Update

We are continuing to investigate this issue.
Posted Jun 15, 2026 - 15:44 AEST

Investigating

MediRecords is currently experiencing degraded performance with SMS on Demand, resulting in an inability to send SMS's. Our investigations has led us to an issue on our vendor/SMS carrier service, and our MR team are working with the vendor to restore services. We will provide updates on our status page as soon as they are available.
Posted Jun 15, 2026 - 13:53 AEST
This incident affected: SMS.