Display Issue with Interactions Panel in Prescribing Window

Incident Report for MediRecords

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 16:21 AEST

Investigating

We are currently experiencing an issue with our prescribing function, wherein the interactions panel within the prescribing window is intermittently displaying in a blank state.

This issue may impact prescribing decisions, as the allergy and contraindication information may not be visible.

The patient allergies panel is still available.

We are continuing to investigate, thank you for your patience while we work to restore normal service.
Posted Jan 16, 2026 - 15:04 AEST
This incident affected: Third Party Components (Medications - Medispan Interactions Service) and ePrescribing and Prescribing.